Forum Neuerungen und Probleme

Allgemeine Themen und Meldungen rund um die Satellitenwelt und Raumfahrt.

Moderator: Goofy78

Re: Forum Neuerungen und Probleme

Beitragvon Lenux » Mo 24. Dez 2012, 14:05

[Lenux ganz kleinlaut]
Die sind da, aber ich hatte noch keine Zeit die wieder einzufügen, bzw. die entsprechenden Dateien zu ändern... Ich bitte um Entschuldigung!
[/Lenux ganz kleinlaut]


Gehuldigt sei der heilige Sankt Maik! Der Schöpfer! Ich werde sofort ein paar Funkwellen am Altar opfern! ;)

Schöne Grüße,
Lenux
Laut Goofy78 an Allem Schuld. ;)
Benutzeravatar
Lenux
Administrator
 
Beiträge: 115
Registriert: Sa 29. Sep 2012, 21:23

Re: Forum Neuerungen und Probleme

Beitragvon Maik » Mo 24. Dez 2012, 14:08

Nee wieso den ? Ich hatte doch meinen Avatar neu reingestellt. Bis gestern war er ja noch da, seit heute isser wieder weg. Und von einigen anderen auch wie ich das sehe.
Benutzeravatar
Maik
Administrator
 
Beiträge: 3100
Registriert: Sa 29. Sep 2012, 22:09

Re: Forum Neuerungen und Probleme

Beitragvon Lenux » Mo 24. Dez 2012, 15:45

So jetzt müssten alle Avatare da sein (jedenfalls die, die auch hochgeladen sind bzw. genutzt wurden).

Bitte berichtet hier weiterhin von Fehlern am Forum. Das hilft mir doch sehr ungemein da an den richtigen Ecken und Enden zu drehen!

Schöne Weihnachten noch,
Lenux
Laut Goofy78 an Allem Schuld. ;)
Benutzeravatar
Lenux
Administrator
 
Beiträge: 115
Registriert: Sa 29. Sep 2012, 21:23

Re: Forum Neuerungen und Probleme

Beitragvon Maik » Mo 24. Dez 2012, 16:23

Ah sehr schön. Danke für die schnelle Hilfe und frohe Weihnachten.
Benutzeravatar
Maik
Administrator
 
Beiträge: 3100
Registriert: Sa 29. Sep 2012, 22:09

Re: Forum Neuerungen und Probleme

Beitragvon Lenux » Sa 14. Dez 2013, 16:50

Moin!

Nach fast genau einem Jahr gibts mal wieder ein paar Neuerungen.. Die Bug's mit den Profilen und den PN's dürften behoben sein und das Forum läuft nun endlich (nach X gescheiterten Versuchen) auf der neuesten Version 3.0.12. Falls ihr noch irgendwo einen Fehler findet, bin ich über jeden Hinweis dankbar ;)

'Tschuldigung, dass das so lange gedauert hat, aber anders ging es leider nicht..

Schöne Grüße
Laut Goofy78 an Allem Schuld. ;)
Benutzeravatar
Lenux
Administrator
 
Beiträge: 115
Registriert: Sa 29. Sep 2012, 21:23

Re: Forum Neuerungen und Probleme

Beitragvon Maik » Sa 14. Dez 2013, 17:28

Ein dickes Dankeschön an Dich Lennart das du immer das Forum am laufen hältst. Ich sag so wie es ist. Ich würde da wohl nicht mehr durchsehen und bin froh das es Dich gibt.
Benutzeravatar
Maik
Administrator
 
Beiträge: 3100
Registriert: Sa 29. Sep 2012, 22:09

Re: Forum Neuerungen und Probleme

Beitragvon Goofy78 » Sa 14. Dez 2013, 19:16

Danke Lennart! Solltest evtl. mal in die Richtung studieren :D Die Bugs die mir aufgefallen waren sind weg. Keine Käfer momentan zu finden.
Benutzeravatar
Goofy78
Moderator
 
Beiträge: 6297
Registriert: Di 2. Okt 2012, 20:50

Re: Forum Neuerungen und Probleme

Beitragvon Lenux » Mo 16. Dez 2013, 22:05

[16.12.2013] - Bugfixes 3. Akt, 5932. Aufführung

Die Käfer schwirren, die Bienen summen, man mag denken, es sei Sommer.. Isses aber nicht, das Tierreich ist aber hier etwas aktiver gewesen. Das Problem beim Posten sollte behoben sein.

Und wie immer: Falls es noch Probleme gibt -> Mail an mich ;)

Schöne Grüße
Laut Goofy78 an Allem Schuld. ;)
Benutzeravatar
Lenux
Administrator
 
Beiträge: 115
Registriert: Sa 29. Sep 2012, 21:23

Re: Forum Neuerungen und Probleme

Beitragvon Maik » Di 17. Dez 2013, 23:57

Danke das man jetzt auch YouTube Videos direkt im Beitrag mit einbinden kann.

Hier der Code dafür.:
Code: Alles auswählen
[youtube]video-id[/youtube]
Benutzeravatar
Maik
Administrator
 
Beiträge: 3100
Registriert: Sa 29. Sep 2012, 22:09

Re: Forum Neuerungen und Probleme

Beitragvon Goofy78 » Mi 18. Dez 2013, 18:03

Grosse Klasse!!!! Danke!!! Wer nicht weiß was die Video ID ist...
Wenn man unter dem Videofenster auf Youtube auf Teilen geht (oder auch in der Browserleiste) sieht man dann folgendes:
http://www.youtube.com/watch?v=ctJJrBw7e-c <---- das dickmarkierte ist die Video ID. Diese und nur diese muß zwischen den Klammern
Code: Alles auswählen
[youtube] und [/youtube]
stehen. Dann hat man das Videofenster. Leider geht kein Vollbild, man braucht aber nur oben im Video auf den Namen zu klicken und wird auf YT geleitet wo man dann im Vollbildmodus gucken kann.

Benutzeravatar
Goofy78
Moderator
 
Beiträge: 6297
Registriert: Di 2. Okt 2012, 20:50

VorherigeNächste

Zurück zu Dies und Das

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron